Gracias por elegir osTicket!

Nos complace que haya elegido osTicket para su sistema de Tickets de atención al cliente!

el programa de instalación le guiará a lo largo de todo el proceso de instalación. ¡Estás a unos minutos de conseguir tu increible sistema de soporte!

Prerrequisitos:

Antes de empezar comprobaremos que la configuración del servidor para asegurarnos que usted reune los requisitos mínimos para ejecutar la última versión de osTicket.

Requerido:

Estos elementos son necesarios para instalar y usar osTicket.
  • PHP v5.4 o mayor — (5.4.45)
  • Extensión MySQLi para PHP — Módulo cargado

Recomendado:

Puedes usar osTicket sin ésto. Pero no podrá utilizar todas las funciones.
  • Gdlib Extensión
  • PHP IMAP Extensión — Necesario para la recuperación del correo electrónico
  • PHP XML Extensión (para XML API)
  • PHP XML-DOM Extensión (para el procesamiento de correo electrónico HTML)
  • PHP JSON Extensión (rendimiento más rápido)
  • Mbstring Extensión — recomendado para todas las instalaciones
  • Phar Extensión — se recomienda para los paquetes de plugins y lenguaje
  • Intl Extensión — recomendado para mejor localización
  • APCu Extensión — (rendimiento más rápido)
  • Zend OPcache Extensión — (rendimiento más rápido)